• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Behringer XR18

Basicamente o direct box balanceia o sinal e com isso, permite que o cabo percorra maiores distâncias. Além disso, o sinal balanceado tem ganho maior que o desbalanceado. Confira os artigos com esse tema aqui no fórum
 
Oi pessoal... Estou com um problema.
Comprei a XR18 para instalar na igreja e ao instalar e fazer os testes, o volume dos canais e master estão muuuito baixos. Mesmo colocando no talo. O que poderia ser?? Obs; já mexi no compressor e não resolveu.
 

tonreb

Moderator
Moderador
Boa noite, pessoal! Estava com o mesmo problema da Stephanny, esse fórum é massa já obtive umas 10 respostas para as minhas dúvidas, mas a cada dia uma nova duvida surge kkk com a Mesa X18; Se puderem me ajudar com essa duvida ficarei muito grato até porque não achei a resposta mesmo lendo o link da estrutura de ganho.
Sinto que o sinal que sai da mesa para os amplificadores é fraco, pode ser apenas "achismo", não sou técnico, mas estou buscando a melhor solução para o som da igreja.
No canal 1, está configurado o microfone do Pastor, no fader do canal 1 fica com +2.2 (volume), no meter o sinal fica na faixa de -10 (quando o pastor se empolga), no LR(PA) o sinal -0.6. O ganho está em +20
O amplificador é um Ciclotron 1600D - 400 Watts, usamos ele -6 com ligação paralela (PA)
Com essa regulagem o som fica bom, mas a minha duvida é o ganho, estou forçando os equipamentos, é estranho o Fader do canal estar em +2.2 lá em cima e o sinal esta lá em baixo em -10 as vezes - 20 tão longe? Se não coloco ganho, o som fica extremamente baixo. Valeuuuuuuu
 
Oi @Paulo Franco, bem-vindo ao SaV!

Pense da seguinte forma sempre: o ganho é um controle de entrada. Já os faders são um controle de saída.
Ganho é para ajuste técnico. Fader é para você fazer sua mix e conseguir o som que te agrada musicalmente.

Com relação aos níveis, o ganho depende muito do que está plugado e do volume de sinal que está chegando à mesa.
Um instrumento ligado em linha quase sempre vai exigir menos ganho que um microfone dinâmico, por exemplo.
Na linha Behringer, busque manter os picos das entradas em -6dB, já é um bom headroom.
Pra resolver o problema do seu pastor falar muito alto e muito baixo, use um compressor na voz dele, com ganho de saída, faça experimentos até que fique mais linear, até para trazer conforto acústico aos ouvintes. Tem alguns vídeos por aí explicando como usar o compressor desse Mixer. Estude primeiro o que é envelope de onda e isso vai facilitar muito a compreensão do compressor.
 
Boa tarde pessoal do SaV, sou novo de cadastro aqui mas acompanho e aprendo com o fórum a bastante tempo.
Estou com um problema e não sei muito bem o que pode ser. Uso a XR18 a uns meses já, e usei umas três vezes pra gravação, tendo êxito em todas elas, mas recentemente tenho tentado gravar e quando conecto o USB só me é disponibilizado como se fossem 4 canais estéreo de saída e entrada (LINE OUT 1-2, 3-4, 5-6 e 7-8, e suas respectivas entradas), não mais as 18 entradas e saídas como deveria. Além disso o reaper reconhece a conexão, mas não aparece aquela lista na hora que coloco a Track de 18 entradas e 18 saídas.

Já tentei desinstalar e instalar o driver, já atualizei a mesa, já reiniciei para os padrões de fábrica, a única coisa que passou pela minha cabeça e não fiz ainda foi trocar o cabo.

Alguém já passou por isso ou pode me ajudar de alguma forma?

Um abração a todos.
 

Deluna

Well-Known Member
Boa noite, pessoal! Estava com o mesmo problema da Stephanny, esse fórum é massa já obtive umas 10 respostas para as minhas dúvidas, mas a cada dia uma nova duvida surge kkk com a Mesa X18; Se puderem me ajudar com essa duvida ficarei muito grato até porque não achei a resposta mesmo lendo o link da estrutura de ganho.
Sinto que o sinal que sai da mesa para os amplificadores é fraco, pode ser apenas "achismo", não sou técnico, mas estou buscando a melhor solução para o som da igreja.
No canal 1, está configurado o microfone do Pastor, no fader do canal 1 fica com +2.2 (volume), no meter o sinal fica na faixa de -10 (quando o pastor se empolga), no LR(PA) o sinal -0.6. O ganho está em +20
O amplificador é um Ciclotron 1600D - 400 Watts, usamos ele -6 com ligação paralela (PA)
Com essa regulagem o som fica bom, mas a minha duvida é o ganho, estou forçando os equipamentos, é estranho o Fader do canal estar em +2.2 lá em cima e o sinal esta lá em baixo em -10 as vezes - 20 tão longe? Se não coloco ganho, o som fica extremamente baixo. Valeuuuuuuu
Paulo, as referências indicadas no fader e no meter de saída da mesa são diferentes. Nunca vai bater igual.

Vc tem q ficar de olho no meter do canal e no meter do master LR. Se o fader do canal estiver em 0db, o fader do master em 0db e nenhum compressor/gate estiver ligado, o nivel dos meter tanto qt o cabal de entrada, tanto qt o LR devem estar na msm proporção.

Se ainda nao viu os artigos de estrutura de ganho, veja. Sao ótimos.

Sobre o amplificador, os controles dos amplificadores são meros atenuadores. Isso significa que aqueles botões giratórios não aumentam o volume qd estão no máximo. Eles apenas atenuam o sinal. Nao existe problema nenhum em deixá-los no máximo, inclusive, se fizer isso, tera uma melhora perceptiva de volume. Eles no qd no máximo deixam de atenuar o sinal, chegando com mesmo nivel que sai da mesa de som.
 

AltVan13

Well-Known Member
Olá, seja bem vindo!

o problema neste caso está mais voltado ao Windows e não a mesa......
Bendito Windows.
Vc se programa todo, separa todo equipamento, revisa cabos, mics, baterias e conectores, aí vem uma atualização do bendito e prejudica o evento.:mad::mad::mad:
Sera que tem alguma versão do Linux que rode legal o Xedit e os drivers?
 
Bendito Windows.
Vc se programa todo, separa todo equipamento, revisa cabos, mics, baterias e conectores, aí vem uma atualização do bendito e prejudica o evento.:mad::mad::mad:
Sera que tem alguma versão do Linux que rode legal o Xedit e os drivers?
Infelizmente esse é o problema do mundo digital, no meu caso tirei a opção de atualização automática do Windows.
 
Boa tarde pessoal do SaV, sou novo de cadastro aqui mas acompanho e aprendo com o fórum a bastante tempo.
Estou com um problema e não sei muito bem o que pode ser. Uso a XR18 a uns meses já, e usei umas três vezes pra gravação, tendo êxito em todas elas, mas recentemente tenho tentado gravar e quando conecto o USB só me é disponibilizado como se fossem 4 canais estéreo de saída e entrada (LINE OUT 1-2, 3-4, 5-6 e 7-8, e suas respectivas entradas), não mais as 18 entradas e saídas como deveria. Além disso o reaper reconhece a conexão, mas não aparece aquela lista na hora que coloco a Track de 18 entradas e 18 saídas.

Já tentei desinstalar e instalar o driver, já atualizei a mesa, já reiniciei para os padrões de fábrica, a única coisa que passou pela minha cabeça e não fiz ainda foi trocar o cabo.

Alguém já passou por isso ou pode me ajudar de alguma forma?

Um abração a todos.
Faça um downgrade do driver, deletar e instalar o mesmo não vai resolver.
 
Faça um downgrade do driver, deletar e instalar o mesmo não vai resolver.
@Caio Andrade tive um problema parecido com minha Midas ainda essa semana!

Antes, no site da Midas eles distribuíam um driver da Klark-Teknik que, ao menos pra mim, nunca funcionou. Aí entrei essa semana, depois de muitos problemas no passado, e...

Trocaram o arquivo do driver! Agora é Midas! E tudo começou a funcionar perfeitamente, incluindo VLC e Windows Media Player, que antes não tinha jeito de usar.

Não dá pra entender o Music-Group.

Com relação ao funcionamento, tente o seguinte: desinstale o driver atual lá pelo Windows:
Clica no alto falante com o botão direito > sons > vai na aba reprodução > botão direito na XR18 > propriedades > na aba geral, propriedades > na aba driver, desinstalar dispositivo.

Segunda etapa: abra o menu iniciar, digite "painel de controle" > exibir por todos os itens do painel de controle > programas e recursos > desinstale o driver da XR18

Terceira etapa: vá até o site do Music Group, baixe o driver da sua mesa e instale.

Com a mesa conectada, abra o X-Air Edit, vá até Setup > Áudio/Midi e veja se a opção 18/18 ch está selecionada em USB Interface
 
@Caio Andrade tive um problema parecido com minha Midas ainda essa semana!

Antes, no site da Midas eles distribuíam um driver da Klark-Teknik que, ao menos pra mim, nunca funcionou. Aí entrei essa semana, depois de muitos problemas no passado, e...

Trocaram o arquivo do driver! Agora é Midas! E tudo começou a funcionar perfeitamente, incluindo VLC e Windows Media Player, que antes não tinha jeito de usar.

Não dá pra entender o Music-Group.

Com relação ao funcionamento, tente o seguinte: desinstale o driver atual lá pelo Windows:
Clica no alto falante com o botão direito > sons > vai na aba reprodução > botão direito na XR18 > propriedades > na aba geral, propriedades > na aba driver, desinstalar dispositivo.

Segunda etapa: abra o menu iniciar, digite "painel de controle" > exibir por todos os itens do painel de controle > programas e recursos > desinstale o driver da XR18

Terceira etapa: vá até o site do Music Group, baixe o driver da sua mesa e instale.

Com a mesa conectada, abra o X-Air Edit, vá até Setup > Áudio/Midi e veja se a opção 18/18 ch está selecionada em USB Interface
Boa tarde Bruno, vou tentar aqui e retorno pra dizer se funcionou.
Só uma pergunta, esse procedimento é feito com a mesa plugada ou não?

Muito obrigado!