• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dc protection unic zx400??

#1
Bom dia amigos...hoje fui na igreja e usamos o som numa missa....
Nosso amp do pa e um zx400 da unic...
Um lado sempre ficava dando estalos nas caixas...
Hoje deu um estouro nas CAIXAS e parou de funcionar...
Quando fui olhar, a luz de dc protection do amplificador tava acesa... oq seria isso? Queima ?? Desde já agradeço
 
#2
Parece que ele entrou em modo de proteçao, de repente a cx que vc ligou ele estava com algum prob e ele nao suportou, eh bom leva-lo ateh um tecnico !
 
#3
Tenho um amplificador desse e está com o mesmo problema a anos enviei para a fabrica (quando ainda estava aberta) e inicialmente funcionou mas voltou a dar o mesmo proplema led DC acende e apaga cortando o som e depois de algum tempo fica aceso direto o rele de proteção desatraca e fica sem som. Como a fabrica não conseguiu arrumar eu desliguei a placa de proteção ( eu estudei eletrônica) e agora não interessa se o led está acesso o sinal não passa mais pela proteção e como as placas de amplificação estão perfeitas continuo usando o amp assim por muito tempo até um encontrar alguém que conheça o problema e conserte para mim.
 
#4
Tenho um amplificador desse e está com o mesmo problema a anos enviei para a fabrica (quando ainda estava aberta) e inicialmente funcionou mas voltou a dar o mesmo proplema led DC acende e apaga cortando o som e depois de algum tempo fica aceso direto o rele de proteção desatraca e fica sem som. Como a fabrica não conseguiu arrumar eu desliguei a placa de proteção ( eu estudei eletrônica) e agora não interessa se o led está acesso o sinal não passa mais pela proteção e como as placas de amplificação estão perfeitas continuo usando o amp assim por muito tempo até um encontrar alguém que conheça o problema e conserte para mim.